Bug Hunting Session
Bug 120983 - Incorrect content by blue light filter and incorrect transition in Impress
Summary: Incorrect content by blue light filter and incorrect transition in Impress
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Slide-Transitions
  Show dependency treegraph
 
Reported: 2018-10-28 11:01 UTC by Daniel
Modified: 2019-10-15 15:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Orbit Transition (1.09 MB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2018-10-28 11:02 UTC, Daniel
Details
Little messed up (388.22 KB, image/png)
2018-10-28 11:05 UTC, Daniel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel 2018-10-28 11:01:41 UTC
Description:
When I made some presentation in PowerPoint 2019 and set Orbit Transition and also save it. And open it in Impress and so messed up by color content like 100% night light and also using cube transition, not using Orbit Transition that not have it in Impress.

Steps to Reproduce:
Compare between PowerPoint 2019 with Impress 6.1
1. Open attachment file and messed up like blue light filter 100% saturation
2. Start slide show
3. Incorrect transition (Should using Orbit Transition)

Actual Results:
It should be like PowerPoint content all of them

Expected Results:
Why so messed up by blue light filter occured and using cube transition, however it using orbit content transition that I've made by PowerPoint 2019...?


Reproducible: Always


User Profile Reset: No



Additional Info:
Not only add new features, It's also squashed any bugs that makes my work mess.
Comment 1 Daniel 2018-10-28 11:02:33 UTC
Created attachment 146088 [details]
Orbit Transition
Comment 2 Daniel 2018-10-28 11:05:17 UTC
Created attachment 146089 [details]
Little messed up

Little messed up by blue light filter (however I never using blue light filter in slide content)
Comment 3 Xisco Faulí 2018-11-07 16:06:27 UTC
Setting to new for the missing transition.
Regarding the color problem, this is an issue reported in bug 105695