Bug 121107 - "hide whitespace" not persistent
Summary: "hide whitespace" not persistent
Status: RESOLVED DUPLICATE of bug 37967
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.3.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-01 22:31 UTC by Michal Suchánek
Modified: 2018-11-02 01:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michal Suchánek 2018-11-01 22:31:21 UTC
To reproduce:

1) open a text document

2) select View->Hide Whitespace

3) close LO

4) open a text document

Expected: "Hide Whitespace" mode active

Actual: single page mode active

This would be much more manageable if "Hide whitespace" was not a hack on top of "single page" view but instead a separate "continuous" view without paging. Then the "continuous" view mode can be remembered as the other view modes and numerous bugs that result from abusing the "single page" mode for emulation of "continuous" mode can be resolved.
Comment 1 Michal Suchánek 2018-11-02 01:07:33 UTC

*** This bug has been marked as a duplicate of bug 37967 ***