Bug 121145 - Impress - Unable to play a sound file 'across all slides'
Summary: Impress - Unable to play a sound file 'across all slides'
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.0.6.2 release
Hardware: x86 (IA32) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: ImpressDraw-Enhancements
  Show dependency treegraph
 
Reported: 2018-11-03 15:16 UTC by Graham Field
Modified: 2019-01-09 13:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Graham Field 2018-11-03 15:16:42 UTC
Description:
There does not seem to be a function available to add a sound file, so that it plays all the time the presentation is running.
(In MS PowerPoint, this is set by the 'Add Soundfile' 'play across all slides' feature.)
Adding a sound-file, then setting this option, would automatically set the slide change timings so that all the slides would finish as the soundtrack does. (i.e. with a soundtrack lasting 5 minutes, and say 60 slides, each slide would be on-screen for 5 seconds.)



Actual Results:
I can have a sound file associated with a single slide, but cannot find a way to set the sound files over the entire presentation.

Expected Results:
nil


Reproducible: Always


User Profile Reset: No



Additional Info:
nil
Comment 1 Xisco Faulí 2018-11-07 16:15:20 UTC
Sounds reasonable