Bug 121583 - Option for styles to be excluded from word count (FORMATTING, FEATURE REQUEST)
Summary: Option for styles to be excluded from word count (FORMATTING, FEATURE REQUEST)
Status: RESOLVED DUPLICATE of bug 83771
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Word-Count
  Show dependency treegraph
 
Reported: 2018-11-21 12:42 UTC by Corey Mwamba
Modified: 2018-11-26 20:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Corey Mwamba 2018-11-21 12:42:50 UTC
Description:
I am wondering if it is possible to create an option when editing Styles to exclude a style from word count. This option (much like the option to exclude a style from line numbering) would be a simple tick box with the text "Exclude this style from word count". This would be really useful for footnotes, endnotes, bibliographies, TOC, indexes, and draft text styles.

Steps to Reproduce:
1. Select style and go to "Edit Style"
2. Go to "Outline and Numbering" tab
3. Select new option "Exclude this style from word count"

Actual Results:
N/A

Expected Results:
The word count is updated.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Dieter Praas 2018-11-26 20:05:41 UTC
I think, this is a duplicate of bug 83771. if you don't agree, please change back to UNCONFIRMED and give a short reasoning.

*** This bug has been marked as a duplicate of bug 83771 ***