Download it now!
Bug 121739 - Keeps asking to use the same App when opening an .xlsx file
Summary: Keeps asking to use the same App when opening an .xlsx file
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:xlsx
Depends on:
Blocks: XLSX
  Show dependency treegraph
 
Reported: 2018-11-27 13:46 UTC by Ulrich Dillge
Modified: 2019-10-22 02:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ulrich Dillge 2018-11-27 13:46:45 UTC
Description:
LibreOffice 6.1.2.1 and Windows 10 Home V.1803 OS build: 17134.407
I have several .xlsx files that I'm using (editing) on both my laptop and my Android phone going through my Dropbox. Every time I open a file on my laptop it asks me if I want to keep using the same App and i click the check mark. It doesn't seem to remember that the check mark was clicked because the next time it will ask me again. This also happens when the file is stored in a local folder on the laptop.
The reason I'm using .xlsx files is because I have yet to find an Android App that allows me to edit .ods files. Would much prefer to do it that way; but I'm stuck using Excel on my Android phone.

Steps to Reproduce:
1. create a .xlsx file and save it in  'Documents'
2. Close LibreOffice Calc
3. open Filemanager and double click the newly created file
4. Select LibreOffice Calc as the default App and click the check mark
5. Repeat steps 3 & 4

Actual Results:
It will ask for the default App again

Expected Results:
Should remember that a default App was selected


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Durgapriyanka 2018-11-27 17:52:38 UTC
Thank you for reporting the bug. I can not reproduce the bug in


Version: 6.0.6.2
Build ID: 0c292870b25a325b5ed35f6b45599d2ea4458e77
CPU threads: 2; OS: Windows 6.1; UI render: default; 
Locale: en-US (en_US); Calc: group
Comment 2 RickyTzou 2018-11-29 08:18:21 UTC
The bug is not reproduced.

Version: 6.3.0.0.alpha0+ (x64)
Build ID: 0f25a3c36f27fd51453b9a9115f236b83c143684
CPU threads: 8; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-11-27_20:06:55
Locale: zh-TW (zh_TW); UI-Language: en-US
Calc: threaded

Thank you!
Comment 3 Wei Ming Chun 2018-11-29 08:55:16 UTC
Thank you for reporting the bug. I can not reproduce the bug in

版本:6.1.3.2 (x64)
組建 ID:86daf60bf00efa86ad547e59e09d6bb77c699acb
CPU 執行緒:4; OS:Windows 10.0; UI 算繪:GL; 
語言地區:zh-TW (zh_TW); Calc: CL
Comment 4 Xisco Faulí 2018-12-05 10:48:23 UTC
Thank you for reporting the bug. To be certain the reported issue is not
related to corruption in the user profile, could you please reset your
Libreoffice profile ( https://wiki.documentfoundation.org/UserProfile ) and
re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the issue is still present
Comment 5 QA Administrators 2019-09-21 03:08:03 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2019-10-22 02:33:01 UTC
Dear Ulrich Dillge,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-FollowUp