Bug 121801 - Impossible to track changes in a text box
Summary: Impossible to track changes in a text box
Status: RESOLVED DUPLICATE of bug 49361
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Track-Changes Textbox
  Show dependency treegraph
 
Reported: 2018-11-29 14:38 UTC by Frederic Parrenin
Modified: 2019-05-29 13:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frederic Parrenin 2018-11-29 14:38:15 UTC
Steps to reproduce:
- open a new writer document
- insert a text area
- enter some text
- now track changes
- try to modify the text in the text area
=> the text is permanently changed, track changes do not work inside the text area.
By comparison, Word 2013 is able to track changes in text areas.
Comment 1 Dieter 2018-11-29 15:47:23 UTC
I can confirm this with

Version: 6.2.0.0.beta1 (x64)
Build ID: d1b41307be3f8c19fe6f1938cf056e7ff1eb1d18
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: en-US (de_DE); UI-Language: en-GB
Calc: threaded

and with

Version: 5.4.7.2 (x64)
Build-ID: c838ef25c16710f8838b1faec480ebba495259d0
CPU-Threads: 4; BS: Windows 6.19; UI-Render: GL; 
Gebietsschema: de-DE (de_DE); Calc: CL
Comment 2 Gabor Kelemen 2019-05-29 13:39:00 UTC

*** This bug has been marked as a duplicate of bug 49361 ***