Bug 121910 - Is LibreOffice Vanilla compatible with macOS Majove?
Summary: Is LibreOffice Vanilla compatible with macOS Majove?
Status: RESOLVED DUPLICATE of bug 121778
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-04 18:46 UTC by Brenda Maycox
Modified: 2018-12-04 22:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brenda Maycox 2018-12-04 18:46:25 UTC
I am a regular user of LibreOffice Vanilla.   Bur when I tried to open it this week, the application opened but the document was distorted.  The application trued to recover the document but it failed, as it was 'not responding'.

I have recently upgraded my software to macOS Mojave version 10.14.1.  I am wondering if LibreOffice Vanilla is not compatible with the new mac software?   Is there a fix I can install?

Brenda
Comment 1 Xisco Faulí 2018-12-04 22:45:33 UTC
Seems like a dupe of bug 121778. There's already a patch to fix it.

*** This bug has been marked as a duplicate of bug 121778 ***