Download it now!
Bug 122115 - While tracking changes "Sentence case" from menu does not appear as changed
Summary: While tracking changes "Sentence case" from menu does not appear as changed
Status: RESOLVED DUPLICATE of bug 109266
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Track-Changes Character
  Show dependency treegraph
 
Reported: 2018-12-15 00:47 UTC by C
Modified: 2019-05-29 13:37 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description C 2018-12-15 00:47:21 UTC
While 
   Edit > Track changes > Record, 
selected text changed through 
   Format > Text > [lowercase, Uppercase, Sentence case]
does not get marked as CHANGE


--
Version: 6.0.6.2
Build ID: 1:6.0.6-0ubuntu0.18.04.1
CPU threads: 2; OS: Linux 4.15; UI render: default; VCL: x11; 
Locale: en-US (en); Calc: group
Comment 1 Dieter 2018-12-15 13:12:50 UTC
I confirm this with

Version: 6.2.0.0.beta1 (x64)
Build ID: d1b41307be3f8c19fe6f1938cf056e7ff1eb1d18
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: en-US (de_DE); UI-Language: en-GB
Calc: threaded

This is an inconsistent behaviour, because changes with Format => Chracter => Font effects get marked as change.
Comment 2 Xisco Faulí 2018-12-18 17:22:08 UTC
Also reproduced in

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 3 Gabor Kelemen 2019-05-29 13:37:06 UTC

*** This bug has been marked as a duplicate of bug 109266 ***