Bug 122199 - Libre Office unusable after a windows resize on MacOS
Summary: Libre Office unusable after a windows resize on MacOS
Status: RESOLVED DUPLICATE of bug 121778
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.4.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-19 15:05 UTC by Fabio Frumento
Modified: 2018-12-20 08:35 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabio Frumento 2018-12-19 15:05:55 UTC
Description:
if, after opening a document, the windows is resized the application completely hangs and most of the times crash after some time

Steps to Reproduce:
1.Open a document
2.Resize the windows
3.

Actual Results:
The application always start to slow till completely hangs, and most of the time cash after a while

Expected Results:
The windows is resized and you can continue to work the document.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: it
Module: StartModule
[Information guessed from browser]
OS: Mac OS X (All)
OS is 64bit: no

This bug is always present with or without OpenGL enabled
Comment 1 Alex Thurgood 2018-12-19 15:42:02 UTC

*** This bug has been marked as a duplicate of bug 121778 ***
Comment 2 Fabio Frumento 2018-12-19 15:43:37 UTC
This bug is not duplicated of 121778, I can edit the document without any issue, The problem starts only if I resize the window.
Comment 3 Alex Thurgood 2018-12-20 08:35:46 UTC
Yes, see the "scrolling after resize" report in the comments. It has been fixed in the MacAppleStore version of LibreOffice Vanilla provided by Collabora, but it would appear that the problem is now also present in the LO6142 release as well.