Bug 122233 - Libre thinks it crashed even when I shut down using "Close."
Summary: Libre thinks it crashed even when I shut down using "Close."
Status: RESOLVED DUPLICATE of bug 121778
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-20 20:47 UTC by Paul G
Modified: 2018-12-21 08:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul G 2018-12-20 20:47:01 UTC
Description:
Using Mac Mojave 10.14.2.  When I close LibreOffice using "Quit" in dropdown, the software seems to close normally.  When I attempt to reopen, I get the document recovery dialogue with two, sometimes three, reiterations of the file I am attempting to reopen.  "Start" recovery often results in the Wheel and an eventual "stopped responding" message, leading to a forced quit, report to MAC, and repeated attempts.  Sometimes 3-4 tries required, but eventually the file will reopen.

Steps to Reproduce:
1. Close an open LibreOffice file.
2. Attempt to re-open the same file.
3. Force quit and start again 10-15 seconds after Mac Wheel of Misfortune begins to spin.  Expect to have to repeat step 3.

Actual Results:
As described above.

Expected Results:
Open file without believing the system had crashed.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Timur 2018-12-21 08:41:24 UTC
Could be Bug Bug 121778.
Comment 2 Xisco Faulí 2018-12-21 08:48:10 UTC
Thanks for reporting this.
This is a duplicate of bug 121778

*** This bug has been marked as a duplicate of bug 121778 ***