Bug 122549 - Unstable
Summary: Unstable
Status: RESOLVED DUPLICATE of bug 121778
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.4.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-07 20:18 UTC by rbird
Modified: 2019-01-08 15:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Mac Crash Log (140.11 KB, text/plain)
2019-01-07 21:21 UTC, rbird
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rbird 2019-01-07 20:18:32 UTC
version 6.1.4.2 seems to have become unstable under Mojave, 10.14.2. Text displayed is fuzzy. Freezes (not responding) and crashes regularly while doing very simple text editing of existing documents including writing new text or copying and pasting.

iMac (Retina 5K, 27-inch, 2017), 4.2 GHz Intel Core i7, 32 GB RAM
Comment 1 Dieter 2019-01-07 20:25:50 UTC
(In reply to rbird from comment #0)
Thank you for reporting the bug. Could you please add some more informations like
- a link to a crash report
- a sample document (if it only happens with a specific document)(Please note that the attachment will be public, remove any sensitive information before attaching it)

I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the informations are provided.
Comment 2 rbird 2019-01-07 21:21:06 UTC
Created attachment 148117 [details]
Mac Crash Log

One of 3 similar crashes today. At least 2 different documents.
Comment 3 rbird 2019-01-07 21:22:45 UTC
I believe this has happened with multiple documents on different days. The originals were probably (although not for certain) created in Word.
Comment 4 Xisco Faulí 2019-01-07 23:00:39 UTC
Hello,
Please, uninstall LibreOffice and redownload it from https://www.libreoffice.org/download/download/. We identified problems with LibreOffice compiled with the latest xcode version and we rebuilt it with an older version.
Sorry for the incoveniences

*** This bug has been marked as a duplicate of bug 121778 ***
Comment 5 rbird 2019-01-08 15:47:53 UTC
Installing new build of 6.1.4.2 seems to have fixed the problem. One other symptom was fuzzy looking text (as if it had been magnified beyond 100%). That fuzzy text is gone now. If anything else comes up, I will pass it along. Thanks!