Bug 122675 - Can not connect to a new database using the native MySQL connector 8.0.13
Summary: Can not connect to a new database using the native MySQL connector 8.0.13
Status: RESOLVED DUPLICATE of bug 122560
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
6.2.0.2 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-12 17:10 UTC by Dan Lewis
Modified: 2019-01-12 18:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dan Lewis 2019-01-12 17:10:43 UTC
My computer runs Ubuntu 18.04; I use MySQL, MySQL Workbench (both 8.0.13) I too am using SHA2 for passwords rather than what had been used in MySQL 5.7.
1) Open the Base Wizard.
2) Connect to an existing database
3) Select MySQL.
4) Connect directly.
5) Enter database name and localhost as server.
6) Enter user name and check the Password required box.
7) Click "Test Connection" button.
8) Enter password for the user and click OK.
9) Error message: Can't initialize character set unknown (path: compiled_in)
Comment 1 Drew Jensen 2019-01-12 18:01:00 UTC

*** This bug has been marked as a duplicate of bug 122560 ***