Download it now!
Bug 122682 - formatting
Summary: formatting
Status: RESOLVED DUPLICATE of bug 34002
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-12 21:47 UTC by paulnash7777
Modified: 2019-01-13 00:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description paulnash7777 2019-01-12 21:47:41 UTC
it would be nice to have a feature similar to word perfect reveal codes. it is hard to trouble shoot a style error without that option to show where an error might be.. multiple style sheets on one paragraph interact and make for strange results, to be able to delete a part of the style sheet formatting would help
Comment 1 Regina Henschel 2019-01-13 00:17:20 UTC
If you set the cursor behind the character, you see in the style-and-formatting pane, which styles are assigned, and in the properties pane or in the toolbar you see, which settings are currently used, independent of their origin.

If you really need exact information of possibly nesting of styles at a specific position, you can made a copy of the file in flat format, file name extension .fodt. Open that file in an editor and you see all styles. If you know in principle, how XML tags work, it is not difficult to read the file format.

*** This bug has been marked as a duplicate of bug 34002 ***