Bug Hunting Session
Bug 122870 - Feature-wish: Pop-up menu in LibreWriter directly after marking a text
Summary: Feature-wish: Pop-up menu in LibreWriter directly after marking a text
Status: RESOLVED DUPLICATE of bug 87040
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-22 08:37 UTC by christian
Modified: 2019-01-24 09:45 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description christian 2019-01-22 08:37:29 UTC
Description:
I would love to if a pop menu appears directly after text in LibreOffice Writer is selected with the mouse and the left mouse button is released. The menu should make it possible to attribute often needed formatting options to the marked text - like in M$-Office. 

Actual Results:
Mark a text passage with the mouse, then nothing happens.

Expected Results:
Mark a text passage with the mouse, then a pop up menu appears directly after the mouse button is released.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Heiko Tietze 2019-01-24 09:45:21 UTC
One of the very controversial features in MSO, as the toolbar is always in your way. Not sure that we need to copycat all MS solutions. Anyway, it's a duplicate to 87040.

*** This bug has been marked as a duplicate of bug 87040 ***