Bug 123065 - No Conveyor Transition in Impress
Summary: No Conveyor Transition in Impress
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.1.4.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Slide-Transitions
  Show dependency treegraph
 
Reported: 2019-01-30 17:41 UTC by Daniel
Modified: 2019-02-18 19:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Conveyor Transition.pptx (110.04 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2019-01-30 17:42 UTC, Daniel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel 2019-01-30 17:41:38 UTC
Description:
No conveyor transition in Impress that compared in PowerPoint 2016

Steps to Reproduce:
1. Open sample file in PowerPoint 2010 or later and LibreOffice
2. Start slide show
3. None of slide transition works

Actual Results:
It should works Conveyor silde transition in PowerPoint 2016 same as in Impress.

Expected Results:
None of slide transition works in Impress


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Daniel 2019-01-30 17:42:34 UTC
Created attachment 148769 [details]
Conveyor Transition.pptx

Sample file
Comment 2 raal 2019-02-18 19:03:55 UTC
confirm. Version: 6.3.0.0.alpha0+
Build ID: 465939feb0e9c382e5581b53b72008979ece4807
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: x11;