Bug 123188 - Scrolling in multipage view with 7 pages a row slightly sluggish
Summary: Scrolling in multipage view with 7 pages a row slightly sluggish
Status: RESOLVED DUPLICATE of bug 123180
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha0+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Scrolling-PageUpDown Regressions-GraphicPrimitive2D
  Show dependency treegraph
 
Reported: 2019-02-05 13:59 UTC by Telesto
Modified: 2019-02-07 06:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example file (325.62 KB, application/vnd.oasis.opendocument.text)
2019-02-05 13:59 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2019-02-05 13:59:38 UTC
Description:
Scrolling in multipage view with 7 pages a row slightly sluggish

Steps to Reproduce:
1. Open the attached file
2. Zoom out (with 7 pages on a row)
3. Scroll up down by moving slider to bottom or top position or use page down

Actual Results:
Sluggishness

Expected Results:
Less of an issue with 4.4.7.2


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.3.0.0.alpha0+
Build ID: 6740443311268b7d918bf4f43134d64fb78a0109
CPU threads: 4; OS: Windows 6.3; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2019-01-15_23:37:04
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL
Comment 1 Telesto 2019-02-05 13:59:51 UTC
Created attachment 148920 [details]
Example file
Comment 2 Durgapriyanka 2019-02-05 17:31:31 UTC
Thank you for reporting the bug. I can reproduce a very slight sluggishness in scrolling

Version: 6.3.0.0.alpha0+
Build ID: b6b28931435e44aca92b8c0e1659f701e3ed1a87
CPU threads: 2; OS: Windows 6.1; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2019-01-30_06:57:04
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded
Comment 3 Roman Kuznetsov 2019-02-07 06:59:49 UTC

*** This bug has been marked as a duplicate of bug 123180 ***