Bug 123283 - Libreoffice 6.2 slow scrolling mac retina
Summary: Libreoffice 6.2 slow scrolling mac retina
Status: RESOLVED DUPLICATE of bug 113104
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 123284 (view as bug list)
Depends on:
Blocks: HiDPI CPU-AT-100%
  Show dependency treegraph
 
Reported: 2019-02-09 10:31 UTC by Fabio
Modified: 2019-02-11 08:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabio 2019-02-09 10:31:54 UTC
Description:
On mac retre libreoffice has slow scrolling. It only becomes fluid if I select open in low resolution mode. In this case, however, everything is slightly blurred.

Steps to Reproduce:
1.open openoffice (writer) in normal mode.

Actual Results:
low scrolling

Expected Results:
fluid scrolling in normal resolution on mac retina


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Comment 1 Oliver Brinzing 2019-02-09 12:39:00 UTC
*** Bug 123284 has been marked as a duplicate of this bug. ***
Comment 2 wilcox 2019-02-10 09:56:26 UTC
I came here to report the same problem. This affects every component of Libreoffice. The framerate is about 3-5 FPS. Libreoffice takes 100% cpu when scrolling. "Use hardware acceleration" is greyed out for me in options->libreoffice->view.


MacOS Mojave 10.14.2
MacBook Pro (15 inch, 2018)
Processor 2,2GHz Intel Core i7
Memory 16GB 2400MHz DDR4
Graphics Intel UHD Graphics 630 1536 MB
Comment 3 Alex Thurgood 2019-02-11 08:30:37 UTC

*** This bug has been marked as a duplicate of bug 113104 ***