Download it now!
Bug 123315 - Google Drive Doesn't Work
Summary: Google Drive Doesn't Work
Status: RESOLVED DUPLICATE of bug 101630
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.5.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-11 02:32 UTC by hrivner
Modified: 2019-02-11 17:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hrivner 2019-02-11 02:32:18 UTC
Description:
I cannot do a remote save to google drive. Asks for a pin and will not send me one to use. 

Actual Results:
I cannot log in

Expected Results:
Log into google drive


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Oliver Brinzing 2019-02-11 17:31:34 UTC
(In reply to hrivner from comment #0)
> I cannot do a remote save to google drive. Asks for a pin and will not send
> me one to use. 

this seems to be a dubplicate of issue 101630:
Google Drive two-factor authentication (2FA) not working again

*** This bug has been marked as a duplicate of bug 101630 ***