Bug 123424 - LO Save changes in document automatically
Summary: LO Save changes in document automatically
Status: RESOLVED DUPLICATE of bug 65509
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Save
  Show dependency treegraph
 
Reported: 2019-02-13 03:24 UTC by stephenboston
Modified: 2019-02-17 17:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description stephenboston 2019-02-13 03:24:28 UTC
Description:
The application will automatically trigger a File.Save event on an open document if changes to that document are outstanding after n minutes since the last save -- where n is a user-specified value in the application's configuration. 

Actual Results:
1 Open document
2.Record modification time
2 Make change to document
3 Wait n minutes
4.Observe modification time. It should be later than the time recorded in step 2.

Expected Results:
Document has been saved. To confirm, attempt to close the document. If the document closes without complaint and then reopens with the changes in place then the autosave has been successful.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Jean-Baptiste Faure 2019-02-17 16:29:47 UTC
Autosave is a long story. Please have a look at this bug report: https://bugs.documentfoundation.org/show_bug.cgi?id=65509

Closing as duplicate.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 65509 ***
Comment 2 stephenboston 2019-02-17 17:28:16 UTC
So it looks like there is no intention to implement this feature? It's standard on every other word processor. 

I know I am welcome to go to another WP but I like LO otherwise.