Bug 123443 - [Enhancement Request] Highlighting of non-break space in text fields
Summary: [Enhancement Request] Highlighting of non-break space in text fields
Status: RESOLVED DUPLICATE of bug 102249
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-13 16:48 UTC by BDF
Modified: 2019-02-13 18:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description BDF 2019-02-13 16:48:55 UTC
Description:
So far non-break spaces are highlighted in plain text, but not in text field

See: http://uploadimage.org/images/2019/02/13/05bef4afcfafc45851.png

Actual Results:
non-breaking space is not highlighted

Expected Results:
non-breaking space is highlighted like in regular plain text


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 V Stuart Foote 2019-02-13 18:11:25 UTC

*** This bug has been marked as a duplicate of bug 102249 ***