Bug 123544 - Pattern background color(Solve the color of the "themes", too close to the color of the "pattern" on the toolbar, the problem that the "pattern" cannot be seen clearly is caused.)
Summary: Pattern background color(Solve the color of the "themes", too close to the co...
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.1.1 rc
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-18 14:53 UTC by 00
Modified: 2020-01-25 03:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
1 (21.97 KB, image/png)
2019-02-18 15:08 UTC, 00
Details
2 (212.45 KB, image/png)
2019-02-18 15:09 UTC, 00
Details
"Pattern background color" is used in the toolbar. (96.94 KB, image/png)
2019-03-23 06:45 UTC, 00
Details
Pattern background color(Solve the color of the "themes", too close to the color of the "pattern" on the toolbar, the problem that the "pattern" cannot be seen clearly is caused.) (104.00 KB, image/png)
2019-03-23 07:30 UTC, 00
Details
5 (36.06 KB, image/png)
2019-03-23 15:12 UTC, 00
Details

Note You need to log in before you can comment on or make changes to this bug.
Description 00 2019-02-18 14:53:10 UTC
Description:
『pattern background color』
When the "system color" is too close to the "pattern", the problem that the "pattern" cannot be seen clearly is caused.

Note:
1. The "pattern" here refers to the "pattern of instructions."
2, "pattern background color", mainly used in "dark mode".


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 00 2019-02-18 15:08:14 UTC
Created attachment 149372 [details]
1
Comment 2 00 2019-02-18 15:09:06 UTC
Created attachment 149373 [details]
2
Comment 3 Xisco Faulí 2019-03-21 13:27:59 UTC
Thank you for reporting the bug.
Unfortunately without clear steps to reproduce it, we cannot track down the origin of the problem.
Please provide a clearer set of step-by-step instructions on how to reproduce the problem.
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the steps are provided
Comment 4 00 2019-03-22 06:38:14 UTC
This is the "enhancement".
Please add the function "Pattern background color".
Comment 5 00 2019-03-23 06:45:18 UTC
Created attachment 150221 [details]
"Pattern background color" is used in the toolbar.
Comment 6 00 2019-03-23 07:30:54 UTC
Created attachment 150222 [details]
Pattern background color(Solve the color of the "themes", too close to the color of the "pattern" on the toolbar, the problem that the "pattern" cannot be seen clearly is caused.)
Comment 7 00 2019-03-23 15:12:19 UTC
Created attachment 150229 [details]
5
Comment 8 Cor Nouws 2019-05-11 11:01:14 UTC
Hi OO,

Thanks for reporting and the images for explaining.
Is the background color you ask for specifically meant for use with the Themes, personalization?

When I look in the English UI behind "Firefox" (in your attachment 149373 [details]) there the word is 'Themes'.

Cor
Comment 9 Xisco Faulí 2019-06-27 16:44:29 UTC
(In reply to Cor Nouws from comment #8)
> Hi OO,
> 
> Thanks for reporting and the images for explaining.
> Is the background color you ask for specifically meant for use with the
> Themes, personalization?
> 
> When I look in the English UI behind "Firefox" (in your attachment 149373 [details]
> [details]) there the word is 'Themes'.
> 
> Cor

Setting to NEEDINFO until the information is provided
Comment 10 QA Administrators 2019-12-25 03:25:17 UTC Comment hidden (obsolete)
Comment 11 QA Administrators 2020-01-25 03:31:52 UTC
Dear 00,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-FollowUp