Download it now!
Bug 123717 - Problema Grafico Versione 6.0.2.3. LibreOffice
Summary: Problema Grafico Versione 6.0.2.3. LibreOffice
Status: RESOLVED DUPLICATE of bug 119020
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-26 08:49 UTC by figioteo
Modified: 2019-02-26 09:16 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screen esemplificativo del problema (132.33 KB, image/jpeg)
2019-02-26 08:51 UTC, figioteo
Details
Altro screen esemplificativo del problema (181.89 KB, image/jpeg)
2019-02-26 08:51 UTC, figioteo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description figioteo 2019-02-26 08:49:18 UTC
Description:
Buongiorno a tutti.
Oggi ho deciso di abbandonare la mia vecchia versione di Libre Office e ho scaricato e installato la 6.0.2.3 file disponibile con immediateza sul sito
Con somma sorpresa ho notato che alcuni tasti della barra degli strumenti si vedono "male". Non so come spiegarlo tecnicamente ma posto uno screenshot esemplificativo. Ho installato altre 3 volte, ma non cambia. Non sembrano esserci bug  di funzionamento.
Sapete dirmi che succede? Grazie molte!

Steps to Reproduce:
1. Scaricare versione 6.0.2.3. su Windows
2. Alcuni tasti barra strumenti si vedono male


Actual Results:
Alcuni tasti barra strumenti si vedono male

Expected Results:
Versione 6.0.2.3 funzionante


Reproducible: Always


User Profile Reset: No



Additional Info:
Disponibile ad allegare degli screen esemplificativi
Comment 1 figioteo 2019-02-26 08:51:01 UTC
Created attachment 149597 [details]
Screen esemplificativo del problema
Comment 2 figioteo 2019-02-26 08:51:42 UTC
Created attachment 149598 [details]
Altro screen esemplificativo del problema
Comment 3 Mike Kaganski 2019-02-26 09:16:24 UTC
This is tdf#119020. Please see comments 54, 55, 56 there to see how to clear cached broken icons, after you upgrade to 6.1.4 or later.

*** This bug has been marked as a duplicate of bug 119020 ***