Download it now!
Bug 123718 - LibreOffice fresh Impress make blank screen when start SLIDESHOW
Summary: LibreOffice fresh Impress make blank screen when start SLIDESHOW
Status: RESOLVED DUPLICATE of bug 123719
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-26 10:47 UTC by Radomír Palovský
Modified: 2019-02-26 13:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Radomír Palovský 2019-02-26 10:47:37 UTC
Description:
On Arch linux with libreoffice-fresh after last upgrade on 6.2 started folowing problem. Starting presentation with F5 or Shift-F5 made blank (grey) screen with scrolling rulers on right ad bottom. It is on all presentaion old and new one. When move a ruler blank screen disappear an Slideshow start. Problem appears in both renderers Xrender and OpenGL. 

Steps to Reproduce:
1.Start Impress
2.Create new presentation.
3. Press F5 and start slideshow.

Actual Results:
Blank sceen with rulers

Expected Results:
Slideshow start


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Comment 1 V Stuart Foote 2019-02-26 13:34:40 UTC

*** This bug has been marked as a duplicate of bug 123719 ***