Bug Hunting Session
Bug 123818 - Writer: German Translation in the Styles Sidebar wrong or confusing
Summary: Writer: German Translation in the Styles Sidebar wrong or confusing
Status: VERIFIED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
6.1.5.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target: 6.1.6 target: 6.2.4 target: 6...
Keywords:
Depends on:
Blocks: Sidebar-UI-UX
  Show dependency treegraph
 
Reported: 2019-03-03 16:25 UTC by Juergen Klatt
Modified: 2019-06-15 15:24 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Juergen Klatt 2019-03-03 16:25:34 UTC

    
Comment 1 Juergen Klatt 2019-03-03 16:28:29 UTC
When I open the Styles Sidebar to view e.g. to copy a page Style, then I click on the "New Style from Selecetion" icon. 
In the English version then appear:
a) New Style ...
b) Update Style
c) Load Styles ...

The following options appear in the German version:
a) Neue Absatzvorlage…
b) Absatzvorlage aktualisieren
c) Neue Absatzvorlage laden…

a,b, c means:
a) New paragraph style ...
b) Update paragraph style
c) Load new paragraph style ...

This translation is not correct and very confusing for users who are less familiar with LibreOffice. 
In my opinion, this should be translated as follows:
a) Neue Vorlage aus Auswahl…
b) Vorlage aktualisieren
c) Vorlage laden…

a,b,c means:
a) New style from Selection ...
b) Update style
c) Load style ...

These terms are neutral and can be used for all Styles:
a) Paragraph Styles
b) Character Styles 
c) and so on

Especially since it is particularly confusing when you are in the section „Character Styles“ and then the creation of a "New Paragraph Style“ is offered.
Comment 2 Xisco Faulí 2019-03-14 21:01:43 UTC
Could you please try to reproduce it with the latest version of LibreOffice
from https://www.libreoffice.org/download/libreoffice-fresh/ ?
I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the bug is still present in the latest version.
Comment 3 Juergen Klatt 2019-03-14 21:24:47 UTC
Hello,

I have reset the user folder and the bug still exists.
Windows 10 Pro (x64)
LibreOffice Version 6.2.1.2 (x64)
Comment 4 Dieter Praas 2019-03-15 10:28:11 UTC
I confirm that bug and I agree to Jürgen, that the entries should be changed to

Neue Vorlage aus Auswahl…
Vorlage aktualisieren
Vorlage laden…

cc: Christian Kühl (I hope, I choosed the correct Mail Address)
Comment 5 Juergen Klatt 2019-03-15 11:28:37 UTC
Thank you very much, 
this improvement will make it much easier 
for german newbies to work with the topic of Styles.
Comment 6 Thomas Lendo 2019-04-05 11:32:39 UTC
Is this a regression or an intended change of the wording?

In 6.0.6.2 I can read:
* Neue Vorlage...
* Vorlage aktualisieren...
* Vorlagen laden...

It seems that was changed in a later Version.

The question is: Can the user change only paragraph styles (then the new wording would be correct) or all styles (then the old wording was correct).

But let the localization follow the change in bug 74446.
Comment 7 2019-06-15 03:59:18 UTC
This Issue has been fixed 2 months ago.
Comment 8 Dieter Praas 2019-06-15 15:24:00 UTC
Verified in

Version: 6.2.4.2 (x64)
Build-ID: 2412653d852ce75f65fbfa83fb7e7b669a126d64
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard; VCL: win; 
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc: threaded