Bug 124078 - Writer: the Tab position editor is crazy.
Summary: Writer: the Tab position editor is crazy.
Status: RESOLVED DUPLICATE of bug 123426
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.1.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Paragraph-Dialog
  Show dependency treegraph
 
Reported: 2019-03-14 13:59 UTC by TorrAB
Modified: 2019-03-14 14:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TorrAB 2019-03-14 13:59:52 UTC
Open any Writer file, format a paragraph (~oa)
or edit the style (r-click>modify).
if the cursor is to the right, Backspace deletes the last char (OK) and puts the cursor in 1st position, to the left (idiotic). Then, when one enters a char, the cursor returns every time to its 1st position, so that entering "123" gives '321' To obtain '123', one must reposition the cursor at the right after each char.
Editing other parameters, such as Indent or Spacing, is normal.
Comment 1 Dieter Praas 2019-03-14 14:32:11 UTC

*** This bug has been marked as a duplicate of bug 123426 ***