Download it now!
Bug 124519 - Check for Updates window hangs
Summary: Check for Updates window hangs
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.5.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Updates
  Show dependency treegraph
 
Reported: 2019-04-03 09:59 UTC by Peter Toye
Modified: 2019-05-08 10:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of hanging window (7.12 KB, image/png)
2019-04-03 10:00 UTC, Peter Toye
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Toye 2019-04-03 09:59:26 UTC
Description:
After updating to 6.1.5.2 I ran the Check for Updates screen (to see if it would find the help files). The attached window appeared and stayed there not doing anything.

Steps to Reproduce:
1.Click the Check for Updates icon or use the Help | Check for Updates menu item
2.Watch the static window appear. Wait for nothing to happen.
3.

Actual Results:
Nothing happens. The (I assume) rotating flower at the left of the progress bar doesn't do anything and the progress bar doesn't advance. Also there's an odd %PERCENT% to the right of the progress bar.

Expected Results:
I would expect the progress bar to advance, and the flower to show some activity.


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-GB
Module: StartModule
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no - this is wrong!

Running Windows 7 64-bit.

Version: 6.1.5.2 (x64)
Build ID: 90f8dcf33c87b3705e78202e3df5142b201bd805
CPU threads: 4; OS: Windows 6.1; UI render: default; 
Locale: en-GB (en_GB); Calc: group threaded
Comment 1 Peter Toye 2019-04-03 10:00:21 UTC
Created attachment 150501 [details]
Screenshot of hanging window
Comment 2 Xisco Faulí 2019-05-06 16:38:52 UTC
Hello Peter,
Thank you for reporting the bug. To be certain the reported issue is not
related to corruption in the user profile, could you please reset your
Libreoffice profile ( https://wiki.documentfoundation.org/UserProfile ) and
re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the issue is still present
Comment 3 Peter Toye 2019-05-08 10:19:18 UTC
I've tried it again and it's working now. Don't know how that happened as it was a hard error last month. Possibly spring has brought the flower into bloom. So I've changed it to RESOLVED.

Thanks for your time - sorry it was wasted.