Bug 124547 - LibreOffice rendering html border wrong
Summary: LibreOffice rendering html border wrong
Status: RESOLVED DUPLICATE of bug 121241
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer Web (show other bugs)
Version:
(earliest affected)
6.0.6.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-04 12:12 UTC by Korbinian Neuhäusler
Modified: 2019-04-05 13:07 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Korbinian Neuhäusler 2019-04-04 12:12:41 UTC
Description:
Rendering of html border is making a border out of 0px solid black

Steps to Reproduce:
1. save the following code sniped into a file with extension .html and load it into libre office via drag and drop or insert -> text from file

<table>
	<tbody>
		<tr>
			<td>
				<div alt="tester" style="width: 100px; height: 68px; margin: 0px; border: 0px solid black;">0px solid black</div>
			</td>
		</tr>
	</tbody>
</table>

<table>
	<tbody>
		<tr>
			<td>
				<div alt="tester" style="width: 100px; height: 68px; margin: 0px; border: 0pt solid black;">0pt solid black</div>
			</td>
		</tr>
	</tbody>
</table>


Actual Results:
a field with a border

Expected Results:
a field without a border


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.0.6.2
Build ID: 0c292870b25a325b5ed35f6b45599d2ea4458e77
CPU threads: 8; OS: Mac OS X 10.14.4; UI render: default; 
Locale: de-DE (de_DE.UTF-8); Calc: group
Comment 1 Alex Thurgood 2019-04-05 13:02:51 UTC
Not a database issue (Base module), changing component
Comment 2 Alex Thurgood 2019-04-05 13:07:33 UTC
Almost certainly a DUP of bug 121241, see comments 9 and 10 by Armin.

*** This bug has been marked as a duplicate of bug 121241 ***