Download it now!
Bug 124551 - icons overlaping
Summary: icons overlaping
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.1.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar-Tabbed
  Show dependency treegraph
 
Reported: 2019-04-04 16:27 UTC by juan
Modified: 2019-10-11 05:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
captura de pantalla (76.88 KB, image/png)
2019-04-04 16:27 UTC, juan
Details
changes in de profile (70.08 KB, image/png)
2019-10-10 21:51 UTC, juan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description juan 2019-04-04 16:27:29 UTC
Created attachment 150534 [details]
captura de pantalla

When you shrink wide of the screen the icons on the left overlap each other. See picture
Comment 1 Roman Kuznetsov 2019-04-05 10:46:36 UTC
juan, please add info from dialog Help->About LibreOffice

don't repro on Windows 7

Version: 6.3.0.0.alpha0+
Build ID: d31d77b7199ecc9a7edc899d9703e9da52d5cbd1
CPU threads: 4; OS: Windows 6.1; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2019-04-01_00:04:09
Locale: ru-RU (ru_RU); UI-Language: en-US
Calc: threaded
Comment 2 QA Administrators 2019-10-03 03:00:57 UTC Comment hidden (obsolete)
Comment 3 juan 2019-10-03 15:49:55 UTC
Mac High sierra and previous. 
When the width of the window is reduced dragging horizontally with the mouse, the icons overlap as the image attached shows
Comment 4 Dieter 2019-10-10 06:35:08 UTC
Thank you for reporting the bug. To be certain the reported issue is not related to corruption in the user profile, could you please reset your Libreoffice profile (https://wiki.documentfoundation.org/UserProfile) and re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' if the issue is still present
Comment 5 juan 2019-10-10 21:51:05 UTC
Created attachment 154914 [details]
changes in de profile
Comment 6 juan 2019-10-10 21:53:12 UTC
The reported issue WAS related to corruption in the user profile. I had reset my Libreoffice profile and the problem was gone. Atached are the changes. Thanks for your help!