Download it now!
Bug 124745 - Updating LibreOffice in windows deletes start menu entries and history
Summary: Updating LibreOffice in windows deletes start menu entries and history
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Installer-Windows
  Show dependency treegraph
 
Reported: 2019-04-15 08:29 UTC by david.cortes.rivera
Modified: 2019-04-15 09:02 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description david.cortes.rivera 2019-04-15 08:29:04 UTC
In windows, whenever I install LibreOffice as an update on an already-existing installation, it will delete the previous shortcuts and start menu entries that were there, thereby also deleting the pinned files and file opening history for LO applications, and forcing to re-pin the icons to the task manager.

Would be better if it would work like a regular update in other software, which does delete such info.
Comment 1 Mike Kaganski 2019-04-15 09:02:30 UTC

*** This bug has been marked as a duplicate of bug 76131 ***