Download it now!
Bug 124890 - Export presentation in a TV readable video format
Summary: Export presentation in a TV readable video format
Status: RESOLVED DUPLICATE of bug 34959
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.2.3.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Presentation-Export
  Show dependency treegraph
 
Reported: 2019-04-22 19:30 UTC by Frederic Parrenin
Modified: 2019-04-27 05:20 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frederic Parrenin 2019-04-22 19:30:48 UTC
LibreOffice Impress can be used to create a slideshow with pictures, transitions, text comments and musics.
It works well as long as you want to display the slideshow on computer with LibreOffice.
What is missing is an export to a video format which can be displayed on a TV, such mpeg, avi, etc.
The only video format to export is flash, and I am even sure it works since I could not export a slideshow I created (the flash file is empty).
Comment 1 Mark Hung 2019-04-27 05:20:51 UTC

*** This bug has been marked as a duplicate of bug 34959 ***