Bug 125120 - Proposal to improve documents combination
Summary: Proposal to improve documents combination
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
6.1.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: PDF-Export-Options-Dialog
  Show dependency treegraph
 
Reported: 2019-05-04 18:34 UTC by Henry Izurieta
Modified: 2019-06-11 07:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Combine dialog (111.46 KB, image/png)
2019-05-28 05:00 UTC, Henry Izurieta
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Henry Izurieta 2019-05-04 18:34:53 UTC
Description:
In the option to "save combined documents", include an option to save in pdf format in individual files.
The same could be implemented in the option to print in pdf, but individual documents, in addition to the existing one that prints all in a single file.


Reproducible: Always


User Profile Reset: No



Additional Info:
This is not a bug, but when I clic in "File an enhancement request" open the bugzilla.

I want to improve Libreoffice
Comment 1 Henry Izurieta 2019-05-28 05:00:10 UTC
Created attachment 151722 [details]
Combine dialog

This dialog save in individual files, but in odt format, not in pdf format.
Comment 2 Xisco Faulí 2019-06-10 16:20:44 UTC
Hello Henry,
This is already possible to do.
Choose PDF as output format once the save as dialog is prompted.
Closing as RESOLVED NOTABUG
Comment 3 Henry Izurieta 2019-06-10 20:19:24 UTC
Hello
You're right, it's in the printing options, like pdf printing.

But I insist, it is necessary to improve the usability of the document combination option because, like me, other people will not easily find what they need.

I think it's just a matter of improving dialog boxes.

regards
Comment 4 Xisco Faulí 2019-06-11 07:32:03 UTC
Hello Henry,
In your case, you want the PDF option to be displayed in the dialog, another person might want another option and so on and eventually we end up with a list of 15 options that makes it more confusing than helpful
Thanks for the suggestion, but selecting PDF as output from the save as dialog is consistent throughout LibreOffice