Bug 125140 - Editing: Font in edit mode and with redline is not the normal font that the cell hase
Summary: Editing: Font in edit mode and with redline is not the normal font that the c...
Status: RESOLVED DUPLICATE of bug 125054
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha0+
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-06 15:45 UTC by Cor Nouws
Modified: 2019-05-06 16:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2019-05-06 15:45:03 UTC
Spreadsheet, default font Liberation Sans 10
type 'Apple'
   > notice a different font
Enter to confirm
   > correct font
F2 to edit
   > different font

Type some blabla
Activate spell checking (Shft+F7)
  > blabla is redlined and shows different font

noticed in Version: 6.3.0.0.alpha0+
Build ID: 98630a0bd49bd80652145a21e4e0d0ded792b36b
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2019-05-04_04:44:35
Locale: nl-NL (nl_NL.UTF-8); UI-Language: en-US
Calc: threaded
Comment 1 Cor Nouws 2019-05-06 15:47:44 UTC
(also tried with clean user profile)
Comment 2 Xisco Faulí 2019-05-06 16:21:16 UTC
Thanks for reporting this issue.
This is a duplicate of bug 125054

*** This bug has been marked as a duplicate of bug 125054 ***