Bug 125456 - FILEOPEN DOCX Section starting page break is copied
Summary: FILEOPEN DOCX Section starting page break is copied
Status: RESOLVED DUPLICATE of bug 118711
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-23 08:21 UTC by NISZ LibreOffice Team
Modified: 2019-05-23 08:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example file from Writer 6.3. (13.57 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2019-05-23 08:22 UTC, NISZ LibreOffice Team
Details
Example file from Word 2013 (18.73 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2019-05-23 08:22 UTC, NISZ LibreOffice Team
Details
Screenshot of the problem in Writer (57.70 KB, image/png)
2019-05-23 08:23 UTC, NISZ LibreOffice Team
Details

Note You need to log in before you can comment on or make changes to this bug.
Description NISZ LibreOffice Team 2019-05-23 08:21:48 UTC
Description:
Attached docx document has two simple paragraphs. Copy-pasting them results in a page break added at the paste location.

Steps to Reproduce:
1.	Open attachment
2.	Copy the first two paragraphs
3.	Paste them in the third paragraph


Actual Results:
A page break is inserted.

Expected Results:
No page break should be inserted.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 NISZ LibreOffice Team 2019-05-23 08:22:33 UTC
Created attachment 151615 [details]
Example file from Writer 6.3.
Comment 2 NISZ LibreOffice Team 2019-05-23 08:22:58 UTC
Created attachment 151616 [details]
Example file from Word 2013
Comment 3 NISZ LibreOffice Team 2019-05-23 08:23:39 UTC
Created attachment 151617 [details]
Screenshot of the problem in Writer
Comment 4 Gabor Kelemen 2019-05-23 08:31:47 UTC
I should have searched for dupes first :(.

*** This bug has been marked as a duplicate of bug 118711 ***