Download it now!
Bug 126174 - loss of shortcuts when upgrading
Summary: loss of shortcuts when upgrading
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
6.2.4.2 release
Hardware: x86 (IA32) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-01 10:06 UTC by Gregory Mullera
Modified: 2019-07-01 10:25 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gregory Mullera 2019-07-01 10:06:58 UTC
Everytime I Upgrade Libreoffice to a new version, the shortcuts in the taskbar are lost and I have to recreate them along with my pinned documents...
Comment 1 Mike Kaganski 2019-07-01 10:25:48 UTC

*** This bug has been marked as a duplicate of bug 76131 ***