Bug 126216 - Inconsistent spacing between letters in Writer
Summary: Inconsistent spacing between letters in Writer
Status: RESOLVED DUPLICATE of bug 122626
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-03 16:19 UTC by vincent.hudry
Modified: 2019-07-03 16:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Here is a screenshot of a text I'm working on which exhib the problem (180.76 KB, image/jpeg)
2019-07-03 16:23 UTC, vincent.hudry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description vincent.hudry 2019-07-03 16:19:35 UTC
Description:
When writing text in Writer, the spacings are inconsistent. Sometimes (like in my configuration with the default font), these spacings look a lot like actual space characters, making the text very hard to read, because you see spaces that are not here.

Steps to Reproduce:
1. Open Libre Office Writer
2. Start typing.
3. hope for the bug to happen

Actual Results:
In some cases (in attached file at "dans", second "Kiwi", "immortels", "aimés" second paragraph (twice) there is spacings that split the words. These spaces are roughly the size of a caret (blinking bar).

Expected Results:
I would have expected the spaces to be more consistent. The problem is that they are easily mistaken as spaces, which makes the text hard to read.


Reproducible: Sometimes


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
About reproductibility :
This problem happen consistently accross the same device. When switching to another computer, the problem is still here, but the spaces don't have the same lenght and don't happen at the same place.
Opening the file in Microsoft Word, the problem doesn't show up in word but keeps in Writer.
The problem is independant on the word typed.
I suspect a problem in the rendering engine of the text.
Comment 1 vincent.hudry 2019-07-03 16:23:29 UTC
Created attachment 152542 [details]
Here is a screenshot of a text I'm working on which exhib the problem
Comment 2 V Stuart Foote 2019-07-03 16:54:00 UTC

*** This bug has been marked as a duplicate of bug 122626 ***