Bug 126444 - UI hebrew menu bar doesnt respond to pressings. (presented on the left side of the screen)
Summary: UI hebrew menu bar doesnt respond to pressings. (presented on the left side o...
Status: RESOLVED DUPLICATE of bug 127022
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.2.5.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-17 14:51 UTC by Mor Heymann
Modified: 2020-02-16 08:27 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
shows the imporper position of UI hebrew menu bar (90.04 KB, image/png)
2019-07-17 15:00 UTC, Mor Heymann
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mor Heymann 2019-07-17 14:51:00 UTC
Description:
Hebrew version: ui hebrew menu bar (file, edit, tools..) appears on the left of the screen while actually responding to clicks on the right of the screen


Steps to Reproduce:
1.Load libreoffice
2.Look at the screen


Actual Results:
Hebrew menu bar appears on the left of the screen, tabs are not responsive
Pressing left button on the RIGHT of the screen triggers proper response.

Expected Results:
Hebrew menu bar appears on the right of the screen, tabs are  responsive
Pressing left button on the RIGHT of the screen triggers proper response.


Reproducible: Always


User Profile Reset: No



Additional Info:
left sife                                                               right side
/--------------------------------------------------------------------------------\
| עזרה כלים קובץ 
| 
|
|
\--------------------------------------------------------------------------------/
No response when pressing each of the following hebrew ui elements (file, tools,h elp)
Comment 1 Mor Heymann 2019-07-17 15:00:08 UTC
Created attachment 152834 [details]
shows the imporper position of UI hebrew menu bar

I am new with libre office, and open source. skimmed and searched for exisiting opened bugs but couldnt find any.
Comment 2 Xisco Faulí 2019-08-08 15:01:35 UTC
Thank you for reporting the bug. To be certain the reported issue is not
related to corruption in the user profile, could you please reset your
Libreoffice profile ( https://wiki.documentfoundation.org/UserProfile ) and
re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the issue is still present
Comment 3 QA Administrators 2020-02-16 02:05:58 UTC Comment hidden (obsolete)
Comment 4 Maxim Monastirsky 2020-02-16 08:27:43 UTC

*** This bug has been marked as a duplicate of bug 127022 ***