Download it now!
Bug 126501 (UserChoice) - [META] Remember last user choice
Summary: [META] Remember last user choice
Status: RESOLVED DUPLICATE of bug 109265
Alias: UserChoice
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: Save_Options (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-07-22 08:47 UTC by Heiko Tietze
Modified: 2019-08-20 19:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Heiko Tietze 2019-07-22 08:47:51 UTC
We have several places in the UI where users make selections and expect those to be respected for the next operation. That might be a checkbox on/off or a selection in a list. We should store this option and apply the next time when users start the UI again.
Comment 1 Heiko Tietze 2019-07-22 08:50:37 UTC
These issues might all be easy to solve. So potentially easyHack, difficultyInteresting, topicUI, skillCpp.
Comment 2 Heiko Tietze 2019-08-20 14:03:45 UTC
*** Bug 127046 has been marked as a duplicate of this bug. ***
Comment 3 Heiko Tietze 2019-08-20 14:08:54 UTC

*** This bug has been marked as a duplicate of bug 109265 ***