Download it now!
Bug 126564 - Copy & Paste
Summary: Copy & Paste
Status: RESOLVED DUPLICATE of bug 62196
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.5.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-26 11:44 UTC by Kevin
Modified: 2020-03-08 20:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin 2019-07-26 11:44:35 UTC
Description:
Trying to Copy & Paste, won't remove Old Copy & Paste from within and take new so keeps on just doing the same!

Steps to Reproduce:
1.Copy from internet
2.Paste into writer
3.wont because last copy is still in it, no refresh of cache with new copy

Actual Results:
copy anything save to as page 
copy something else try to save to same page.

Expected Results:
save same thing over and over


Reproducible: Always


User Profile Reset: Yes



Additional Info:
copy & paste what ever you wan't to save to your pages.
Comment 1 Dieter 2019-07-28 04:37:49 UTC
I can't confirm it with

Version: 6.4.0.0.alpha0+ (x64)
Build ID: 8f98a7c4e5b1f0b249c026577805a378b8a533d5
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-07-23_00:30:19
Locale: de-DE (de_DE); UI-Language: en-US
Calc: threaded
Comment 2 IM 2019-08-01 14:50:04 UTC
Thank you for reporting the bug. I can not reproduce the bug in:
Version: 6.2.5.2 (x86)
Build ID: 1ec314fa52f458adc18c4f025c545a4e8b22c159
CPU threads: 4; OS: Windows 6.1; UI render: default; VCL: win; 
Locale: pl-PL (pl_PL); UI-Language: en-US
Calc: threaded
Comment 3 Xisco Faulí 2019-08-09 11:11:48 UTC
When you say 'won't remove Old Copy & Paste', you mean the old clipboard content is not replace by the new content? The clipboard is manage by the OS, what happens if you try with another program different than LibreOffice ?
Comment 4 QA Administrators 2020-02-06 03:36:12 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2020-03-08 02:51:40 UTC Comment hidden (obsolete)
Comment 6 Timur 2020-03-08 20:07:04 UTC

*** This bug has been marked as a duplicate of bug 62196 ***