Bug 126628 - Default Font for shapes is Liberation Sans and in Text Style it's Noto Sans
Summary: Default Font for shapes is Liberation Sans and in Text Style it's Noto Sans
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: ImpressDraw-Styles
  Show dependency treegraph
 
Reported: 2019-07-30 15:56 UTC by andreas_k
Modified: 2019-08-02 09:48 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_k 2019-07-30 15:56:35 UTC
Styles support in Draw is not that good available as in writer, but there are even some styles.

for example there is an font style

Text A4 or Text A0

the problem is if you draw an textbox the default font style is Liberation Sans and 18px hight. If you select Text A4 style you get Noto Sans 10px.

I don't have an issue with Noto Sans, but if you forget only at one Textbox to change the Text to Text A4 Style, than you have an mix of different fonts on one page.
Comment 1 Heiko Tietze 2019-08-01 08:53:37 UTC
Reply from Roman on Telegram: "Because my suggestion was change all drawing styles. And I wanted use Noto Sans for all. But changing of default style was impossible and we have difference now"

So this is likely a WF.
Comment 2 Roman Kuznetsov 2019-08-02 06:48:46 UTC
don't see a problem here

it's "WF" now but we should think about changing of default drawing style for all modules