Bug 126817 - 2-Finger horizontal scrolling is reversed on Mac
Summary: 2-Finger horizontal scrolling is reversed on Mac
Status: RESOLVED DUPLICATE of bug 126680
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.0.4 release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-11 08:27 UTC by Thorsten Hirsch
Modified: 2019-08-11 08:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thorsten Hirsch 2019-08-11 08:27:35 UTC
Description:
I'm using classic scrolling. Vertical scrolling works as expected (going up with the fingers == scrolling up), however horizontal scrolling does not. It is swapped. Going left with the fingers == scrolling right.

Steps to Reproduce:
1. Create new Calc document
2. Scroll horizontally
3.

Actual Results:
scrolling horizontally is reversed

Expected Results:
scrolling horizontally works as in every other application and depends on the settings of the operating system (whether "natural scrolling" is enabled or not)


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Comment 1 Thorsten Hirsch 2019-08-11 08:28:05 UTC
might be released to https://bugs.documentfoundation.org/show_bug.cgi?id=76017
Comment 2 Thorsten Hirsch 2019-08-11 08:28:50 UTC
s/released/related/
Comment 3 Buovjaga 2019-08-11 08:34:02 UTC

*** This bug has been marked as a duplicate of bug 126680 ***