Bug 127064 - UI Scrolling up or to the left is pushed opposite direction
Summary: UI Scrolling up or to the left is pushed opposite direction
Status: RESOLVED DUPLICATE of bug 126680
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.6.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-21 04:02 UTC by filiusbvm
Modified: 2019-08-21 04:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description filiusbvm 2019-08-21 04:02:06 UTC
Description:
Scrolling down or to the right works fine on LibreOffice Writer and Calc. Scrolling back up or to the left works initially but immediately is pushed back down/to the right. 

This only occurs with a touchpad and not a mouse. Scrolling works perfectly in other applications on computer. 

I have not tried scrolling on other LibreOffice products.

I am running PopOS OS: Pop!_OS 19.04 x86_64 

LibreOffice applications were installed individually from Pop Shop. I also installed the LibreOffice KDE Integration. This may have something to do with it. 

Steps to Reproduce:
1. Scrolldown or to the right
2. Scroll in the opposite direction (up/left)

Actual Results:
Scrolling down or right was successful

Expected Results:
Scrolling up or to the left works initially but is immediately pushed in opposite direction


Reproducible: Always


User Profile Reset: Yes



Additional Info:
It should smoothly scroll in the direction desired
Comment 1 filiusbvm 2019-08-21 04:04:48 UTC
Sorry the Expected and Actual Results sections are switched in the description.
Comment 2 Buovjaga 2019-08-21 04:51:14 UTC

*** This bug has been marked as a duplicate of bug 126680 ***