Bug 127243 - Wunsch: zusätzliche Ansichtsauswahl Formatvorlagen "benuzterdefiniert"
Summary: Wunsch: zusätzliche Ansichtsauswahl Formatvorlagen "benuzterdefiniert"
Status: RESOLVED DUPLICATE of bug 93111
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-30 13:47 UTC by VistaMail1
Modified: 2019-09-03 00:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description VistaMail1 2019-08-30 13:47:46 UTC
Description:
Meine Idee wäre, eine benutzerdefinierte Ansicht von Formatvorlagen anzubieten.
Meine Idee zur Umsetzung wäre diese:

Man könnte eine Ansicht aus der Ansicht "alle Vorlagen" ableiten. Dort erlauben wir Multiselekt und speichern, was der Nutzer angeklickt hat. Dazu gibt man ihm einen Button "benutzerdefiniert". Dieser Button ist von der Funktion her nichts anderes als "ausblenden" und blendet dann aus, was NICHT selektiert wurde. zack, er hat seine Wunschansicht.
Den Button "Benutzerdefinition konfigurieren" hinterlegt man mit einer Funktion "einblenden", die dann wieder alle Vorlagen anzeigt im Modus Multiselekt. Dort kann der Nutzer wieder für sene Wunschansicht aus wählen und sobald er klickt "benutzerdefinierte Ansicht" machen wir wieder "ausblenden" und der Nutzer hat, was er will.

Als Hochform wäre vielleicht sogar möglich, die Ansicht "verwendete Formatvorlagen" in eine bestimmte "Nutzerdefinierte" umzuwandeln und ihr einen eigenen Namen zu geben. Also eine Art Formatvorlagen-Export für Dummies.

Actual Results:
happy with LO, this is just a wish for an additioal feature!

Expected Results:
additioal feature


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Dieter 2019-08-30 13:58:05 UTC
VistaMail1, thank you for your proposal. You can choose "custom style" (in German UI "Benutzerdefinierte Vorlagen")in the style panel of the sidebar.

=> RESOLVED WORKSFORME (please change it back to UNCONFIRMED, if you disagree and give a short reasoning)

Please write your comment in English, so everybody can can understand (I think it is no problem to use deepl.com or something else for translation)
Comment 2 VistaMail1 2019-08-30 14:38:15 UTC
thank you for your check.
You misunderstood!

I do not want to show "userdefined formats", but to "userdefine the formats to show".

in other word: What works fine already is, that I can display the formats I defined by myself.
Contrary what I want is: I want to define the view of formats (e.g. H1, standard, myH1).

Yes, I know, there are workarounds. But Microsoft had this feature since version 2003 without workaround. Libre Office can do this as well, can't we?
Comment 3 Dieter 2019-08-31 13:07:06 UTC
Sorry for misunderstanding. Please have a look at bug 93111. Does this covers your proposal so that we can make this bug as a duplicate of bug 93111?
Comment 4 VistaMail1 2019-08-31 16:57:28 UTC
Yes, it does! Can you union the both please? I am not very faiia with Bugzilla.
Thank you so much!
Comment 5 Dieter 2019-09-01 05:57:10 UTC
(In reply to VistaMail1 from comment #4)
> Yes, it does! Can you union the both please?

Just mark the newer one as duplicate of the older

=> RESOLVED DUPLICATE

*** This bug has been marked as a duplicate of bug 93111 ***