Bug 127364 - FILEOPEN DOCX Vertical line becomes horizontal when documentis opened in LO 6.4
Summary: FILEOPEN DOCX Vertical line becomes horizontal when documentis opened in LO...
Status: RESOLVED DUPLICATE of bug 122717
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, filter:docx, regression
Depends on:
Blocks: Regress-elim-SvxShapePolyPolygonBezier
  Show dependency treegraph
 
Reported: 2019-09-05 10:40 UTC by NISZ LibreOffice Team
Modified: 2022-12-20 11:41 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The same sample file in word and LO writer 6.4 (62.39 KB, image/png)
2019-09-05 10:42 UTC, NISZ LibreOffice Team
Details
The sample file (32.17 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2019-09-05 10:43 UTC, NISZ LibreOffice Team
Details

Note You need to log in before you can comment on or make changes to this bug.
Description NISZ LibreOffice Team 2019-09-05 10:40:24 UTC
Description:
A vertical line object created in Word becomes horizontal in LO 6.4.

Steps to Reproduce:
Open attached file.

Actual Results:
The line changes its rotation from vertical to horizontal.

Expected Results:
The line object should keep its rotation.


Reproducible: Always


User Profile Reset: No



Additional Info:
Additional Information: 

Bibisected using bibisect-win32-6.2 to:
URL: https://cgit.freedesktop.org/libreoffice/core/commit/?id=36bade04d3780bc54c51b46bb0b63e69789658a5
author: Armin Le Grand
committer: Armin Le Grand

summary: Get rid of SvxShapePolyPolygonBezier
Comment 1 NISZ LibreOffice Team 2019-09-05 10:42:55 UTC
Created attachment 153904 [details]
The same sample file in word and LO writer 6.4
Comment 2 NISZ LibreOffice Team 2019-09-05 10:43:18 UTC
Created attachment 153905 [details]
The sample file
Comment 3 Xisco Faulí 2019-09-05 12:07:49 UTC
it seems like a dupe of bug 122717

*** This bug has been marked as a duplicate of bug 122717 ***