Download it now!
Bug 127574 - Impossible to open a file .ppt
Summary: Impossible to open a file .ppt
Status: RESOLVED DUPLICATE of bug 38370
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.3.1.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-16 10:05 UTC by Claudio Pantaleo
Modified: 2019-09-16 13:22 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Claudio Pantaleo 2019-09-16 10:05:21 UTC
Good morning, I'm trying to open an presentation in .ppt. This file is protect by password and libreoffice don't open file, neither on read-only. Even i was try different operating system (e.g. Windows) remain this problem. When try to open file, libreoffice print of screen "Wrong version version conflict".
Please resolve this issue
Comment 1 Julien Nabet 2019-09-16 13:22:49 UTC
It's indeed a known problem.

*** This bug has been marked as a duplicate of bug 38370 ***