Download it now!
Bug 127899 - SWriter: let me change the view from normal to webview in read only mode
Summary: SWriter: let me change the view from normal to webview in read only mode
Status: RESOLVED DUPLICATE of bug 91016
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.7.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Read-Only
  Show dependency treegraph
 
Reported: 2019-10-01 09:39 UTC by lhpitn
Modified: 2019-10-02 16:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lhpitn 2019-10-01 09:39:15 UTC
Description:
hi, could you please not gray out/disable/block the switches Normal view and Web View from the view menu if i have opened a document in read only mode. Thanks 
end of translated text
hi, könntet ihr bitte die schalter normal und Webvorschau im Ansicht-Menü nicht ausgrauen/ deaktivieren wenn ein dokument schreibgeschützt geöffnet wird. Danke

Steps to Reproduce:
1. open an .wri document from within a zip file
2. its opened read only 
3. try to switch to webview to see the log file uninterupdated by pagebrake
4. fail

Actual Results:
not possible

Expected Results:
possible


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: de
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no
Comment 1 Dieter 2019-10-02 16:33:23 UTC

*** This bug has been marked as a duplicate of bug 91016 ***