Bug 127999 - Crash a few seconds after app launch, no matter the action
Summary: Crash a few seconds after app launch, no matter the action
Status: RESOLVED DUPLICATE of bug 127619
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.2.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-07 12:46 UTC by max.uetrecht
Modified: 2019-10-07 13:23 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
OSX Crash Log (87.79 KB, text/plain)
2019-10-07 12:47 UTC, max.uetrecht
Details

Note You need to log in before you can comment on or make changes to this bug.
Description max.uetrecht 2019-10-07 12:46:48 UTC
Description:
A few seconds after the launch, the app crashes. This issue appears, no matter what document i opened or just stay in the launcher.

Steps to Reproduce:
1. Open LibreOffice
2. Wait a few seconds

Actual Results:
Crash

Expected Results:
No immediate crash


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Version: 6.3.2.2
Build-ID: 98b30e735bda24bc04ab42594c85f7fd8be07b9c
CPU-Threads: 16; BS: Mac OS X 10.13.6; UI-Render: Standard; VCL: osx; 
Gebietsschema: de-DE (en_DE.UTF-8); UI-Sprache: de-DE
Calc: threaded

OSX Crash Log is attached
Comment 1 max.uetrecht 2019-10-07 12:47:33 UTC
Created attachment 154796 [details]
OSX Crash Log
Comment 2 V Stuart Foote 2019-10-07 13:23:56 UTC
See https://bugs.documentfoundation.org/show_bug.cgi?id=127619#c17 for work around.

*** This bug has been marked as a duplicate of bug 127619 ***