Bug 128051 - PRINTING: Epson XP-455 prints images but not text
Summary: PRINTING: Epson XP-455 prints images but not text
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Print
  Show dependency treegraph
 
Reported: 2019-10-09 13:39 UTC by Doug Bainbridge
Modified: 2019-11-01 19:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Doug Bainbridge 2019-10-09 13:39:29 UTC
Recent versions of Libreoffice fail to print text on Epson XP-455 printer, but print images: versions 6.0, 6.1, 6.2.7.
An earlier version 5.1 works OK with this printer.
Comment 1 Julien Nabet 2019-10-25 08:20:51 UTC
can you try these steps:
- upgrade to 6.3.2
- make sure you got last version driver of your printer
- apply what https://wiki.documentfoundation.org/QA/FirstSteps indicates
?
I don't know if you have this on any files or just specific files so after these steps, give a new try with a brand new document first then with the specific file you had the pb.
Comment 2 Doug Bainbridge 2019-10-25 17:16:42 UTC
Many apologies! I didn't mention that I my OS was Linux Mint 19.2.
The bug applies to any file. My printer drivers are:
epson-inkjet-printer-escpr_1.7.3-1lsb3.2_amd64.deb and epson-printer-utility_1.1.0-1lsb3.2_amd64.deb.
I'll report back when I've tried 6,.3.2
Comment 3 QA Administrators 2019-10-27 03:39:17 UTC Comment hidden (obsolete)
Comment 4 Doug Bainbridge 2019-10-30 19:38:08 UTC
6.3.2 has the same problem, alas.
Comment 5 Julien Nabet 2019-11-01 16:28:04 UTC
Thank you Doug for your feedback, there's still https://wiki.documentfoundation.org/QA/FirstSteps to test.
Comment 6 Doug Bainbridge 2019-11-01 19:27:40 UTC
I went through the FirstSteps which showed nothing wrong. By chance I was testing with a file that had some coloured text in it - the coloured text printed OK but the black text failed to print. Although I had previously done maintenance checks on the printer and it had passed these I went back and did repeated cleaning of print head, nozzle check, alignment, etc. and eventually the printer produced normal looking text.

So SOLVED and I apologise for taking up your time!
Comment 7 Julien Nabet 2019-11-01 19:36:09 UTC
Thank you for your feedback, let's put this one to WFM then.