Bug Hunting Session
Bug 128117 - Installer language not selectable
Summary: Installer language not selectable
Status: RESOLVED DUPLICATE of bug 63827
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-13 08:02 UTC by PeterK
Modified: 2019-10-13 08:20 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description PeterK 2019-10-13 08:02:49 UTC
Description:
I am located in Germany and when I go to install libreoffice it defaults to German with no option for me to select English.
Adopting language from regional settings instead of the operating system language is generally not the best idea in my opinion.
There are many international users who set the regional settings to the country they live in but still want programs running in their home language.
This is more likely the system language than the regional setting. 

Actual Results:
installer defaults to regional language

Expected Results:
installation should ask the user or default to system language


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Mike Kaganski 2019-10-13 08:20:54 UTC
What is the reason to file a duplicate, when you already know of the original report, since you had commented there?

Anyway, there's no "idea" behind the current behavior, as already was noted there; it's how the Windows Installer technology works.

*** This bug has been marked as a duplicate of bug 63827 ***