Bug 128151 - Loop in soffice.bin when scrolling with button/macro defined
Summary: Loop in soffice.bin when scrolling with button/macro defined
Status: RESOLVED DUPLICATE of bug 121963
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-15 10:51 UTC by Cliff Carson
Modified: 2019-10-15 16:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Spread sheet with button/macro defined (27.79 KB, application/vnd.oasis.opendocument.spreadsheet)
2019-10-15 10:51 UTC, Cliff Carson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cliff Carson 2019-10-15 10:51:56 UTC
Created attachment 155016 [details]
Spread sheet with button/macro defined

When scrolling with mouse wheel loop in soffice.bin occurs when a button/macro is scrolled onto the visible area.  Mouse wheel stops responding.  Can scroll off the button/macro by using the scroll bar.  Once the button/macro is off visible area the loop stops.  This was submitted initially under Ubuntu bug 1846940.  Attached is a failing spreadsheet.
Comment 1 Oliver Brinzing 2019-10-15 16:41:27 UTC
after opening attached spreadsheet document, the button "update" on sheet "Grid2" flickers, scrolliing down stops flickering as soon as button is no longer visible.

flickering will also stop if i set column F to optimal width.

this issue seems also be a duplicate of:

Bug 121963 - button flashing - mouse wheel zooming breaks

*** This bug has been marked as a duplicate of bug 121963 ***