Bug 128247 - Include a template for MS Office shortcuts to ease the transition to LO
Summary: Include a template for MS Office shortcuts to ease the transition to LO
Status: RESOLVED DUPLICATE of bug 98255
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-19 10:16 UTC by Postix
Modified: 2019-10-19 19:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Postix 2019-10-19 10:16:43 UTC
To help improving the transition from MS Office to LibreOffice,
implementing the default MS Office shortcuts for the equivalent functions in LibreOffice, would help a lot to increase the UX.

This could be implemented as a easy to select template in the LO options.

Surely the user could it do it themselves, but it is very cumbersome and it makes sense to centralize this work for once and only.

Here's an old thread of another user requesting the same:  
* https://ask.libreoffice.org/en/question/184537/ms-office-shortcuts-and-calc/theirselfs
Comment 1 V Stuart Foote 2019-10-19 19:27:48 UTC
While scope here is entire suite, bug 98255 is already open against Calc where we already provide 'legacy' mode (Tools -> Options -> Calc -> Combatibility :  'Key Bindings' drop list.

Low hanging fruit is for Calc becuase of that existing framework.

But potential for 'theming'/'skinning' other modules in addition to Calc against keyboard shortcuts of other popular productivity and DTP programs.

*** This bug has been marked as a duplicate of bug 98255 ***